<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Violent protests shut down Yiannopoulos appearance at UC Berkeley | abc7news.com - via Tacos! - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Violent protests shut down Yiannopoulos appearance at UC Berkeley | abc7news.com - via Tacos! - Newsvine" />
<meta name="description" content="
BERKELEY, Calif. (KGO) --&nbsp;
A planned appearance Wednesday by controversial internet figure Milo Yiannopoulos, an editor for the conservative website Breitbart was canceled after protests turned violent on the U.C. Berkeley campus.A similar event at UC Davis was also cance&nbsp;&hellip;" />
<meta name="author" content="Tacos!" />
<meta name="canonical" content="https://tacos1.newsvine.com/_news/2017/02/02/36825282-violent-protests-shut-down-yiannopoulos-appearance-at-uc-berkeley-abc7newscom" />
<meta name="section" content="{&quot;domainName&quot;:&quot;tacos1&quot;,&quot;displayName&quot;:&quot;Tacos!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=martymoose101AD74A1-0013-8B03-31C9-0AB936E4F73A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/tacos1.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1279821660,&quot;numSeeds&quot;:&quot;210&quot;,&quot;numComments&quot;:&quot;16816&quot;,&quot;numArticles&quot;:&quot;1&quot;,&quot;watchers&quot;:6}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:36825282,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Tacos!&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;tacos1&quot;,&quot;tags&quot;:[&quot;free-speech&quot;,&quot;uc-davis&quot;,&quot;uc-berkeley&quot;,&quot;milo-yiannopulos&quot;],&quot;seedSource&quot;:&quot;abc7news.com&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.215.10.167" />
<meta name="date" content="February 1, 2017, 9:37 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36825282" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=tacos11FE80A6A-BC50-21D3-7544-9349BF1691D0.jpg&width=original" />
<meta property="og:url" content="https://tacos1.newsvine.com/_news/2017/02/02/36825282-violent-protests-shut-down-yiannopoulos-appearance-at-uc-berkeley-abc7newscom" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Violent protests shut down Yiannopoulos appearance at UC Berkeley | abc7news.com" />
<meta property="og:description" content="BERKELEY, Calif. (KGO) --&amp;nbsp;
A planned appearance Wednesday by controversial internet figure Milo Yiannopoulos, an editor for the conservative website Breitbart was canceled after protests turned violent on the U.C. Berkeley campus.A similar event at UC Davis was also cance&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36825282" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51635" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/3260440644e9fff88bd9ca0a54dde60e38654f53.css?v=51635" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fe53b35a80169201a97b8aa44992eb22e7298222.js?v=51635"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/4beda7944f7c639b2fa4907d7c745a52ffd5fa86.css?v=51635" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/54e86a39e0d871130b116f74fee819bd0fe7121f.js?v=51635"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F02%2F36825282-violent-protests-shut-down-yiannopoulos-appearance-at-uc-berkeley-abc7newscom&amp;rand=327130003&amp;do=newsvine.com&amp;rf=https%3A%2F%2Fgithub.com%2Fkarussell%2Fsnacktory&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F02%2F36825282-violent-protests-shut-down-yiannopoulos-appearance-at-uc-berkeley-abc7newscom&amp;rand=327130003&amp;do=newsvine.com&amp;rf=https%3A%2F%2Fgithub.com%2Fkarussell%2Fsnacktory&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=martymoose101AD74A1-0013-8B03-31C9-0AB936E4F73A.jpg&amp;width=80"
		data-domain-name="tacos1"
		data-display-name="Tacos!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=martymoose101AD74A1-0013-8B03-31C9-0AB936E4F73A.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://tacos1.newsvine.com/" rel="twipsy" title="View Tacos!'s Column"  data-placement="bottom">
				Tacos!			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;279&quot;,&quot;seedCount&quot;:&quot;2395&quot;,&quot;memberCount&quot;:&quot;136&quot;,&quot;description&quot;:&quot;Supporting our Military\/Veterans, LEO's and the Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011692,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Patriots on Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;54&quot;,&quot;seedCount&quot;:&quot;443&quot;,&quot;memberCount&quot;:&quot;90&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011692,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3832&quot;,&quot;seedCount&quot;:&quot;33931&quot;,&quot;memberCount&quot;:&quot;885&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486005511,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1041&quot;,&quot;seedCount&quot;:&quot;4785&quot;,&quot;memberCount&quot;:&quot;405&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://believersonthevine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;believersonthevine&quot;,&quot;displayName&quot;:&quot;Believers On The Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=faminchinE969C266-213A-B8AD-0EB3-C2294A735F3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/believersonthevine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2733&quot;,&quot;articleCount&quot;:&quot;432&quot;,&quot;seedCount&quot;:&quot;674&quot;,&quot;memberCount&quot;:&quot;103&quot;,&quot;description&quot;:&quot;A group of believers committed to helping one another in further understanding of the gospel, supporting each other in times of trouble and celebrating together successes and victories in Jesus Christ.&quot;,&quot;createDate&quot;:1225257960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485833742,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Believers On The Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=faminchinE969C266-213A-B8AD-0EB3-C2294A735F3C.jpg&amp;width=70"
		data-domain-name="believersonthevine"
		data-display-name="Believers On The Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=faminchinE969C266-213A-B8AD-0EB3-C2294A735F3C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://feelgoodstories.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;feelgoodstories&quot;,&quot;displayName&quot;:&quot;FEEL GOOD stories&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/feelgoodstories.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11956&quot;,&quot;articleCount&quot;:&quot;485&quot;,&quot;seedCount&quot;:&quot;621&quot;,&quot;memberCount&quot;:&quot;58&quot;,&quot;description&quot;:&quot;A place to share and read feel good stories.  Please, no politics or other topics that divide people.  There are other Nations for that.&quot;,&quot;createDate&quot;:1402083360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485992291,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FEEL GOOD stories"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=70"
		data-domain-name="feelgoodstories"
		data-display-name="FEEL GOOD stories">
		<img src="https://m.newsvine.com/servista/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7974&quot;,&quot;seedCount&quot;:&quot;38611&quot;,&quot;memberCount&quot;:&quot;2016&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hardnews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hardnews&quot;,&quot;displayName&quot;:&quot;Hard News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idle3A007FD2-E7CC-57A6-B461-316B7454E719.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hardnews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11575&quot;,&quot;articleCount&quot;:&quot;874&quot;,&quot;seedCount&quot;:&quot;7799&quot;,&quot;memberCount&quot;:&quot;234&quot;,&quot;description&quot;:&quot;Keeping the &amp;quot;news&amp;quot; in Newsvine!&quot;,&quot;createDate&quot;:1395550080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Hard News"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idle3A007FD2-E7CC-57A6-B461-316B7454E719.jpg&amp;width=70"
		data-domain-name="hardnews"
		data-display-name="Hard News">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idle3A007FD2-E7CC-57A6-B461-316B7454E719.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://lawvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lawvine&quot;,&quot;displayName&quot;:&quot;Law Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/lawvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1157&quot;,&quot;articleCount&quot;:&quot;400&quot;,&quot;seedCount&quot;:&quot;4751&quot;,&quot;memberCount&quot;:&quot;94&quot;,&quot;description&quot;:&quot;Law Vine promotes legal news item discussion specific to ongoing or past legal cases.  Legal analysis is always  welcome.&quot;,&quot;createDate&quot;:1185750480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485650044,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Law Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=70"
		data-domain-name="lawvine"
		data-display-name="Law Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://religiouschat.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;religiouschat&quot;,&quot;displayName&quot;:&quot;Religious and Not-News Chat&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/religiouschat.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9001&quot;,&quot;articleCount&quot;:&quot;1342&quot;,&quot;seedCount&quot;:&quot;4210&quot;,&quot;memberCount&quot;:&quot;279&quot;,&quot;description&quot;:&quot;A place for talking about not news topics, religion, atheism and other things of mystery, such as ESP, NDE  and unexplained historical facts etc.&quot;,&quot;createDate&quot;:1359827820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485971177,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Religious and Not-News Chat"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70"
		data-domain-name="religiouschat"
		data-display-name="Religious and Not-News Chat">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scififanatics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scififanatics&quot;,&quot;displayName&quot;:&quot;Science Fiction Fanatics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scififanatics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4261&quot;,&quot;articleCount&quot;:&quot;357&quot;,&quot;seedCount&quot;:&quot;457&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;A bunch of Sci Fi readers, who are willing to BS for hours about books they have read, and what they like about them. We also deal with movies both old and new, and we even try to bully people into thinking up new ones. But the only rule we have is to have fun. Take a thread where you want it, unless too many ask you to stop.&quot;,&quot;createDate&quot;:1257127620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485978285,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science Fiction Fanatics"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70"
		data-domain-name="scififanatics"
		data-display-name="Science Fiction Fanatics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;700&quot;,&quot;seedCount&quot;:&quot;6891&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://gungroup.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gungroup&quot;,&quot;displayName&quot;:&quot;The Gun Group&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gungroup.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5673&quot;,&quot;articleCount&quot;:&quot;357&quot;,&quot;seedCount&quot;:&quot;878&quot;,&quot;memberCount&quot;:&quot;122&quot;,&quot;description&quot;:&quot;We are a group of people who love to talk about guns, gunsmithing, range tips, and how to fight the gun-grabbers of America at every step. We support the Right to Keep And Bear Arms, without let or hindrance. We support the right of individuals to own and carry personal arms, and to use them in self defense and defense of the realm.&quot;,&quot;createDate&quot;:1289314380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485899939,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Gun Group"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=70"
		data-domain-name="gungroup"
		data-display-name="The Gun Group">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2330&quot;,&quot;seedCount&quot;:&quot;10217&quot;,&quot;memberCount&quot;:&quot;350&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485981575,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Spirit And The Purpose"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		I'm here to fight for truth, justice, and the American way.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;1 
		Seeds:&nbsp;210 
		Comments:&nbsp;16816 
		Since:&nbsp;Jul 2010	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36825282"><div class="j-article-column c-article-column" 
			data-domain="tacos1" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Violent protests shut down Yiannopoulos appearance at UC Berkeley | abc7news.com" 
			data-content-id="36825282"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Violent protests shut down Yiannopoulos appearance at UC Berkeley | abc7news.com</h1>

					<div class="j-abuse-reports" data-content-id="36825282">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://tacos1.newsvine.com/">Tacos!</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://abc7news.com/news/violent-protests-erupt-at-cal-over-milo-speech/1732466/">abc7news.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Wed Feb 1, 2017 9:01 PM</div>

			<div class="c-tags"><ul><li><a href="/free-speech" rel="tag">free-speech</a></li><li><a href="/uc-davis" rel="tag">uc-davis</a></li><li><a href="/uc-berkeley" rel="tag">uc-berkeley</a></li><li><a href="/milo-yiannopulos" rel="tag">milo-yiannopulos</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36825282"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Tacos!" data-content-type="" data-domain-name="tacos1" data-content-id="36825282" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=tacos11FE80A6A-BC50-21D3-7544-9349BF1691D0.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote><p>
BERKELEY, Calif. (KGO) --&nbsp;</p>
<p>A planned appearance Wednesday by controversial internet figure Milo Yiannopoulos, an editor for the conservative website Breitbart was canceled after protests turned violent on the U.C. Berkeley campus.A similar event at UC Davis was also canceled.The 32-year-old Greek-born British journalist is a senior editor for the conservative news and opinion website. He's been called a spokesperson for the so-called "alt-right" movement for his extreme views on Islam, social justice, and political correctness.RELATED:&nbsp;<a href="http://abc7news.com/news/yiannopoulos-shkreli-event-cancelled-after-protests-erupt-at-uc-davis/1701927/">Yiannopoulos, Shkreli event canceled after protests erupt at UC Davis</a>He's a self-proclaimed "internet troll" who has been widely criticized for being racist and misogynistic.Passions started flaring around 4 p.m. between both sides on the Cal campus ahead of Yiannopoulos' 8 p.m. speech. The event is sponsored by the Berkeley College Republicans. Extra police officers were called to monitor the event.The protests turned violent shortly before 5 p.m. as the event approached, with demonstrators lighting fires and fireworks on the Cal campus.</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12024&quot;,&quot;seedCount&quot;:&quot;107442&quot;,&quot;memberCount&quot;:&quot;2669&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486009352,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;279&quot;,&quot;seedCount&quot;:&quot;2394&quot;,&quot;memberCount&quot;:&quot;136&quot;,&quot;description&quot;:&quot;Supporting our Military\/Veterans, LEO's and the Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americanpatriotsonnv.newsvine.com/" class="c-group-name">American Patriots on Newsvine</a></li><li class="">
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;54&quot;,&quot;seedCount&quot;:&quot;442&quot;,&quot;memberCount&quot;:&quot;90&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486009781,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americansforlibertyandjustice.newsvine.com/" class="c-group-name">Americans for Liberty and Justice</a></li><li class="">
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1041&quot;,&quot;seedCount&quot;:&quot;4785&quot;,&quot;memberCount&quot;:&quot;405&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://arenaofideas.newsvine.com/" class="c-group-name">Arena of Ideas</a></li><li class="">
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7974&quot;,&quot;seedCount&quot;:&quot;38611&quot;,&quot;memberCount&quot;:&quot;2016&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thinkfree.newsvine.com/" class="c-group-name">Free Thinkers</a></li><li class="">
	<a href="https://hardnews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hardnews&quot;,&quot;displayName&quot;:&quot;Hard News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idle3A007FD2-E7CC-57A6-B461-316B7454E719.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hardnews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11575&quot;,&quot;articleCount&quot;:&quot;874&quot;,&quot;seedCount&quot;:&quot;7799&quot;,&quot;memberCount&quot;:&quot;234&quot;,&quot;description&quot;:&quot;Keeping the &amp;quot;news&amp;quot; in Newsvine!&quot;,&quot;createDate&quot;:1395550080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idle3A007FD2-E7CC-57A6-B461-316B7454E719.jpg&amp;width=70"
		data-domain-name="hardnews"
		data-display-name="Hard News">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idle3A007FD2-E7CC-57A6-B461-316B7454E719.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hardnews.newsvine.com/" class="c-group-name">Hard News</a></li><li class="">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;700&quot;,&quot;seedCount&quot;:&quot;6890&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36825282" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486013829 --><!-- static 1486013829-->